ارور کتابخانه googletrans در پایتون

سوال

کتابخانه رو نصب کردم ولی این ارور رو میده، پایتونم ۳.۱۰ و روی ۳.۸ هم همین ارور رو میده، با پایچارم و vscode و ترمینال لینوکس اوبونتو هم تست کردم همین ارور رو میدن

سرعت اینترنتم هم خوبه برای ارتباط با سرور

لطفا کمکم کنید کارم کاملا گیر کرده


ضمیمه ها
در حال بررسی 0
Ali.TBTB 3 ماه 1 پاسخ 75 دیده شده 1

پاسخ ( ۱ )

  1. سلام به نظرم از توی سایت pypi.org نسخه های دیگه این کتابخانه را نصب کن ببین اجرا میشه یا نه و اینکه شاید دلیل ارور کد های اشتباه برنامه ای هست که نوشتی.

ارسال یک پاسخ